Blocked processing of forwarded e-mails
Incident Report for Juni
Resolved
Processing of forwarded receipt and invoices was delayed for a few hours.
Posted Apr 11, 2024 - 19:56 CEST
Monitoring
We have deployed a fix to the issue and are currently monitoring our systems to verify the problem is resolved.
Posted Apr 11, 2024 - 18:56 CEST
Identified
Processing of e-mails forwarded to Juni for matching has been blocked since approximately 11:25 CET.
We've identified the root cause and are currently working on deploying a fix.
No data has been lost, affected e-mails will get processed as soon as the issue is resolved.
Posted Apr 11, 2024 - 17:58 CEST