Resolved
All functionalities are working normally now
Resolved
A fix has been implemented and the incident related to invoices upload has been fully resolved.
Resolved
Receipts were rematched and OCR works stable
Monitoring
Our cloud provider deployed a fix and we are seem a normal performance.
Identified
Receipts are also affected. If you send a receipt through JEF, it will ended up in your attachments table as failed.
Identified
Invoices can be uploaded now, but OCR is not working, so all data such as amount, beneficiary and banking details have to be filled by hand.
We are working with our cloud provider to fix the OCR.
Identified
We are working on the fix to resolve the incident related to invoices upload. Normal services should resume once we are able to deploy it.
Identified
Invoices can be uploaded now, but OCR is not working, so all data such as amount, beneficiary and banking details have to be filled by hand.
We are working with our cloud provider to fix the OCR.
Identified
We are working on the fix to resolve the incident related to upload invoices. We will allow invoices to be upload without OCR, which we will be working to fix.
Normal services should resume once we are able to deploy it.