Google receipts not being auto-generated
Resolved

We think the impact from the issue is over.

Tue, Oct 15, 2024, 03:00 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Tue, Oct 15, 2024, 03:00 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Oct 15, 2024, 01:07 PM(1 hour earlier)

Identified

We've spotted that Google receipt auto-generation is not working. We've identified an issue and will deploy a fix soon.

Tue, Oct 15, 2024, 12:00 PM(1 hour earlier)