Authentication disruption
Resolved·Full outage

Authentication provider have identified and resolved the issue.

Sun, Sep 22, 2024, 08:56 PM
(9 months ago)
·
Affected components
Open Banking APIs
Updates

Resolved

Authentication provider have identified and resolved the issue.

Sun, Sep 22, 2024, 08:56 PM

Monitoring

Authentication is back to normal, monitoring continues.

Sun, Sep 22, 2024, 08:41 PM(14 minutes earlier)

Identified

Authentication provider identified having a major outage

Sun, Sep 22, 2024, 08:30 PM(10 minutes earlier)

Investigating

We are continuing to investigate this issue.

Sun, Sep 22, 2024, 08:25 PM

Investigating

Authentication disruption causing all authentication mechanisms to fail.

Sun, Sep 22, 2024, 08:17 PM