Incident in TIPS affecting EUR & SEK payments
Resolved
Degraded performance

Target Services have been restored and incident is closed.

Thu, Feb 27, 2025, 06:21 PM
1 month ago
Affected components
Updates

Resolved

Target Services have been restored and incident is closed.

Thu, Feb 27, 2025, 06:21 PM
2h earlier...

Monitoring

ECB Eurosystem informs that TIPS is currently facing an incident impacting the settlement of instant payments and liquidity transfers between TIPS and other services. The incident is affecting both the EUR and SEK. Slow down in responses and rejections can be expected. Please check ECB Target services Operational Status Page for more details: https://www.ecb.europa.eu/paym/target/html/index.en.html

Thu, Feb 27, 2025, 03:23 PM
2h earlier...

Monitoring

We are aware of an external issue with T2 affecting all euro transactions towards the ECB. We are monitoring the situation closely, but please be aware that this might temporarily delay your transactions. Please see more in the official notification on the ECB Eurosystem site: https://www.ecb.europa.eu/paym/target/html/target2_history.en.html

Thu, Feb 27, 2025, 12:41 PM