Fortnox integration not working
Resolved·Partial outage

A fix has been implemented and the incident related to Fortnox has been fully resolved.

Wed, Jul 9, 2025, 04:10 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

A fix has been implemented and the incident related to Fortnox has been fully resolved.

Wed, Jul 9, 2025, 04:10 PM

Monitoring

We have deployed a fix to resolve the incident related to Fortnox. Services are back to normal and we are monitoring the situation.

Wed, Jul 9, 2025, 03:48 PM(21 minutes earlier)

Identified

We have identified a problem with Fortnox synchronization and we are working on a fix. Normal services should resume once we are able to deploy it.

Wed, Jul 9, 2025, 03:07 PM(41 minutes earlier)