Top up money to account not accessible through web app UI
Resolved·Partial outage

A fix has been implemented and the incident related to the topup flow has been fully resolved.

Fri, Aug 15, 2025, 03:30 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

A fix has been implemented and the incident related to the topup flow has been fully resolved.

Fri, Aug 15, 2025, 03:30 PM

Identified

We are working on the fix to resolve the issue with the topup flow in the web app. Normal services should resume once we are able to deploy it.

Fri, Aug 15, 2025, 02:45 PM(45 minutes earlier)