Resolved
A fix has been implemented and the incident related to Bankgirot payments has been fully resolved.
Investigating
We have identified an incident related to Sending Money using Bankgirot that is impacting a limited number of customers in Sweden. We apologise for any inconvenience caused - rest assured we are working to resolve this as a priority.