Resolved
The service has been fully resolved.
Investigating
Nordea is experiencing a technical outage which is impacting Direct Top Ups with BankID for a limited number of customers in Sweden. We apologize for any inconvenience caused - rest assured we are working to resolve this as a priority