Bankgiro OCR Validation Experiencing Issues
Resolved·Degraded performance

A fix has been implemented and the incident related to Bankgiro OCR Validation has been fully resolved.

Tue, Dec 2, 2025, 09:49 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

A fix has been implemented and the incident related to Bankgiro OCR Validation has been fully resolved.

Tue, Dec 2, 2025, 09:49 AM

Investigating

We have identified an incident related to the OCR Validation in Bankgiro payments that is impacting a limited number of customers in Sweden. We apologize for any inconvenience caused - rest assured we are working to resolve this as a priority.

Tue, Dec 2, 2025, 09:40 AM