Resolved
A fix has been implemented and the incident related to Direct Top Ups using Handelsbanken has been fully resolved.
Investigating
We have identified an incident related to Direct Top Ups using Handelsbanken that is impacting a limited number of customers in Sweden. We apologize for any inconvenience caused - rest assured we are working to resolve this as a priority.