Disruption in adding new bank integrations
Resolved·Partial outage

A fix has been implemented and the incident related to adding new bank integrations has been fully resolved.

Fri, Dec 26, 2025, 05:02 AM
(1 day ago)
·
Affected components
Updates

Resolved

A fix has been implemented and the incident related to adding new bank integrations has been fully resolved.

Fri, Dec 26, 2025, 05:02 AM

Monitoring

We have deployed a fix to resolve the incident related to adding new bank integrations. Services are back to normal and we are monitoring the situation.

Wed, Dec 24, 2025, 04:37 PM(1 day earlier)

Identified

We are working on the fix to resolve the incident related to adding new bank integrations. Normal services should resume once we are able to deploy it.

Wed, Dec 24, 2025, 04:10 PM(27 minutes earlier)

Investigating

We have identified an incident related to adding new bank integrations. We apologize for any inconvenience caused - rest assured we are working to resolve this as a priority.

Tue, Dec 23, 2025, 03:35 PM(1 day earlier)