Resolved
This is no longer an ongoing problem. Direct top-ups were not working correctly between 15:45 and 17:00 CET. We will inform customers of the correct status of their top-ups.
Investigating
We have identified an incident related to direct top-ups that is impacting a limited number of customers. Automated emails have been sent at 4pm CET about transfers having been declined. This information might be wrong. We will investigate the true status of these transfers and reach out to customers who’ve gotten an email stating an incorrect status. We apologize for any inconvenience caused - rest assured we are working to resolve this as a priority.