Issues with adding bank integration
Resolved·Degraded performance

A fix has been implemented and the incident related to adding bank integrations has been fully resolved.

Fri, Feb 6, 2026, 10:49 AM
(5 days ago)
·
Affected components
Updates

Resolved

A fix has been implemented and the incident related to adding bank integrations has been fully resolved.

Fri, Feb 6, 2026, 10:49 AM

Identified

We are working on the fix to resolve the incident related to adding bank integrations. Normal services should resume once we are able to deploy it.

Fri, Feb 6, 2026, 10:15 AM(33 minutes earlier)

Investigating

We have identified an incident related to adding bank integration that is impacting a limited number of customers. We apologize for any inconvenience caused - rest assured we are working to resolve this as a priority.

Fri, Feb 6, 2026, 09:45 AM(30 minutes earlier)