Outage affecting direct top up from SEB
Resolved·Degraded performance

The incident related to direct top-up from SEB has been fully resolved.

Mon, Feb 23, 2026, 11:04 AM
(2 days ago)
·
Affected components
Updates

Resolved

The incident related to direct top-up from SEB has been fully resolved.

Mon, Feb 23, 2026, 11:04 AM

Identified

We are working on the fix to resolve the incident related to direct top-up from SEB. Normal services should resume once we are able to deploy it.

Mon, Feb 23, 2026, 09:58 AM(1 hour earlier)