Issues with credit
Resolved

A fix has been implemented and the incident related to credit allocation has been fully resolved.

Mon, Oct 7, 2024, 12:15 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

A fix has been implemented and the incident related to credit allocation has been fully resolved.

Mon, Oct 7, 2024, 12:15 PM

Monitoring

We have deployed a fix to resolve the incident related to credit allocation. Services are back to normal and we are monitoring the situation.

Mon, Oct 7, 2024, 12:08 PM

Identified

We are working on the fix to resolve the incident related to credit account snapshot consumer lag in creditservice. Normal services should resume once we are able to deploy it.

Mon, Oct 7, 2024, 11:37 AM(31 minutes earlier)