Incoming and outgoing transfers might be delayed
Resolved·Degraded performance

We think the impact from the issue is over.

Fri, Nov 22, 2024, 11:14 AM
(7 months ago)
·
Affected components
Updates

Resolved

We think the impact from the issue is over.

Fri, Nov 22, 2024, 11:14 AM

Monitoring

Systems are operational again, we are monitoring if everything is working as intended

Fri, Nov 22, 2024, 10:53 AM(20 minutes earlier)

Identified

We have a third party issue that might impact our ability to timely process incoming and outgoing transfers. Internal transfers and card payments should not be affected

Fri, Nov 22, 2024, 10:37 AM(15 minutes earlier)