Delayed synchronization of Xero integration
Incident Report for Juni
Resolved
The issue is now resolved, all Xero integrations are back in sync.
Posted Mar 07, 2024 - 16:07 CET
Monitoring
We have deployed a fix to the problem and are currently monitoring our systems to make sure the synchronization mechanism is working again.
Posted Mar 07, 2024 - 15:58 CET
Identified
We have identified the root cause of the problem and are in the process of rolling out a fix.
Posted Mar 07, 2024 - 15:45 CET
Investigating
Data synchronization between our platform and Xero is currently delayed for some of our customers.
No data has been lost, we're working on resuming the connections.
Posted Mar 07, 2024 - 15:39 CET
This incident affected: Web Application (Integrations).