We are currently having an on-going Incident Response Exercise. Our services are NOT affected.
Resolved

Complete

Fri, Oct 21, 2022, 12:31 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Complete

Fri, Oct 21, 2022, 12:31 PM

Investigating

We think the impact from the issue is over.

Fri, Oct 21, 2022, 12:30 PM

Investigating

We are currently having an on-going Incident Response Exercise. Our services are NOT affected.

Fri, Oct 21, 2022, 12:24 PM