No components marked as affected
Resolved
This incident has been resolved.
Identified
Cards can still be used for payments when details are already entered (for example with subscription).GBP cards are also affected. We are continuing to work on a fix for the incident.
Identified
The issue has been identified and a fix is being implemented.