Disruption in Invoice Payments
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 25, 2024, 01:02 PM
(7 months ago)
·
Affected components
Open Banking APIs
Updates

Resolved

This incident has been resolved.

Wed, Sep 25, 2024, 01:02 PM

Monitoring

A fix has been implemented and we are monitoring the functionality closely

Wed, Sep 25, 2024, 12:50 PM(11 minutes earlier)

Identified

We have identified the issue and are working on a fix

Wed, Sep 25, 2024, 12:31 PM(18 minutes earlier)

Investigating

Multi factor verification of Invoice Payments is generating an invalid intent.

Wed, Sep 25, 2024, 12:31 PM