Transactions details view doesn't load for users with the role 'buyer'
Resolved·Partial outage

Transaction details and other related features work as expected.

Wed, Apr 10, 2024, 05:25 PM
(1 year ago)
·
Affected components
Updates

Resolved

Transaction details and other related features work as expected.

Wed, Apr 10, 2024, 05:25 PM

Identified

The underlying issue is identified and we're working on a fix.

Wed, Apr 10, 2024, 11:31 AM(5 hours earlier)

Investigating

We are currently investigating this issue.

Wed, Apr 10, 2024, 10:32 AM(59 minutes earlier)