Send Money: Customers are experiencing issues creating beneficiaries to send money to
Resolved

The issue with creation of beneficiaries for send money functionality was fixed on 15:10 CEST.

Tue, Apr 18, 2023, 01:45 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue with creation of beneficiaries for send money functionality was fixed on 15:10 CEST.

Tue, Apr 18, 2023, 01:45 PM

Identified

We identified the issue and put a temporary fix in place

Tue, Apr 18, 2023, 01:16 PM(29 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Apr 18, 2023, 12:36 PM(39 minutes earlier)