Juni platform login is unavailable
Resolved·Full outage

The downstream authentication provider issue was resolved. Juni platform authentication is operational.

Mon, Oct 30, 2023, 09:04 PM
(1 year ago)
·
Affected components
Updates

Resolved

The downstream authentication provider issue was resolved. Juni platform authentication is operational.

Mon, Oct 30, 2023, 09:04 PM

Identified

Juni platform authentication is unavailable due to a global outage of our authentication provider. Card functionality is still working.

Mon, Oct 30, 2023, 08:20 PM(43 minutes earlier)