Issue with creation of new cards
Incident Report for Juni
Resolved
Operations have been verified.
Posted Dec 01, 2022 - 15:24 CET
Monitoring
The issue should be resolved now and card creation should be working normally again. We will continue to monitor the state for a while before finally closing the incident. We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 01, 2022 - 14:53 CET
Identified
We have identified the issue and are working to deploy a fix asap.
Posted Dec 01, 2022 - 14:46 CET
Investigating
We are currently investigating an issue with the creation of new cards.
Existing cards continue to function normally.
Posted Dec 01, 2022 - 14:34 CET
This incident affected: Web Application (Cards).