Bulk invoice payments broken
Resolved·Full outage

This incident has been resolved.

Thu, Dec 5, 2024, 03:55 PM
(7 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Dec 5, 2024, 03:55 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Dec 5, 2024, 03:38 PM(16 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Dec 5, 2024, 02:58 PM(40 minutes earlier)

Identified

We are working on the fix to resolve the incident related to Invoice Payments. Normal services should resume once we are able to deploy it.

Thu, Dec 5, 2024, 02:40 PM(17 minutes earlier)