3rd party APIS down - onboarding is affected
Incident Report for Juni
Resolved
A fix has been implemented and the incident related to has been fully resolved.
Posted Oct 22, 2024 - 11:52 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2024 - 11:51 CEST
Monitoring
3rd Party APIS seem to be working again so we are monitoring if
<> is back to normal.
Posted Oct 22, 2024 - 11:42 CEST
This incident affected: Juni Platform (On-boarding).