Google receipts not being auto-generated
Incident Report for Juni
Resolved
We think the impact from the issue is over.
Posted Oct 15, 2024 - 17:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 15:07 CEST
Identified
We've spotted that Google receipt auto-generation is not working. We've identified an issue and will deploy a fix soon.
Posted Oct 15, 2024 - 14:00 CEST
This incident affected: Juni Platform (Spend Management).