Receipt matching issue
Resolved
Degraded performance

At 10:30 UTC we resolved the issue with automatic receipt matching. In the next 24 hours we would retroactively processing unmatched receipts.

Mon, Apr 17, 2023, 01:20 PM
1 year ago
Affected components
Updates

Resolved

At 10:30 UTC we resolved the issue with automatic receipt matching. In the next 24 hours we would retroactively processing unmatched receipts.

Mon, Apr 17, 2023, 01:20 PM
3h earlier...

Investigating

We are investigating an issue with automatic receipt matching functionality, new receipts are temporarily not matching. Once the issue is fixed, previously unmatched receipts will be retroactively matched.

Mon, Apr 17, 2023, 09:22 AM