Authentication disruption
Incident Report for Juni
Resolved
Authentication provider have identified and resolved the issue.
Posted Sep 22, 2024 - 22:56 CEST
Monitoring
Authentication is back to normal, monitoring continues.
Posted Sep 22, 2024 - 22:41 CEST
Identified
Authentication provider identified having a major outage
Posted Sep 22, 2024 - 22:30 CEST
Update
We are continuing to investigate this issue.
Posted Sep 22, 2024 - 22:25 CEST
Investigating
Authentication disruption causing all authentication mechanisms to fail.
Posted Sep 22, 2024 - 22:17 CEST
This incident affected: Juni Platform (Authentication), Apps (Web, Mobile (Android), Mobile (iOS)), and Open Banking APIs.