Integrations get disconnected
Resolved·Full outage

All integrations have now been recovered to the correct state, and all functionality is back to normal. There is no action required by users, and everything is fully operational.

Thu, Apr 27, 2023, 01:50 PM
(2 years ago)
·
Affected components
Updates

Resolved

All integrations have now been recovered to the correct state, and all functionality is back to normal. There is no action required by users, and everything is fully operational.

Thu, Apr 27, 2023, 01:50 PM

Identified

We have discovered an issue with integrations functionality. Since 21.04 a subset of customers got all their integrations disconnected. The root cause has been identified and fixed. We are working on restoring integrations for all affected customers and we will post an update once it is complete.

Thu, Apr 27, 2023, 10:39 AM(3 hours earlier)