Partial outage of card processor
Incident Report for Juni
Resolved
Our card processor has fixed the root cause. Showing card details is operational again.
Posted Jul 19, 2024 - 21:12 CEST
Update
Our card processor is still working on a fix for displaying card information. Freezing and unfreezing cards is operational again.
Posted Jul 19, 2024 - 20:08 CEST
Identified
Our card processor is experiencing a partial outage which impacts our ability to display card information (PAN/CVV/Expiry) as well as freeze/unfreeze or close cards.
At this time there is no known impact to transaction processing.
The next update will come in 1 hour.
Posted Jul 19, 2024 - 19:11 CEST
This incident affected: Juni Platform (Cards, Transfers).