Temporary downtime for a number of services
Resolved

This incident has been resolved.

Mon, Jan 22, 2024, 11:44 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jan 22, 2024, 11:44 AM

Monitoring

A number of our internal services were unreachable for ~15 minutes. We've identified the issue and applied a solution to mitigate. We're currently monitoring the situation.

Mon, Jan 22, 2024, 10:37 AM(1 hour earlier)