Same transfer possible to trigger multiple times in platform
Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Nov 8, 2024, 12:46 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Nov 8, 2024, 12:46 PM

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Nov 8, 2024, 11:52 AM(54 minutes earlier)

Investigating

We have identified an incident related to transfers that is impacting customers. We apologize for any inconvenience caused - rest assured we are working to resolve this as a priority.

Fri, Nov 8, 2024, 11:01 AM(51 minutes earlier)