Cards not accessible by buyer role
Resolved
Partial outage

We can confirm that buyers can access their cards again and haven't seen the issue re-appearing after the fix was applied.

Thu, Mar 23, 2023, 01:23 PM
2 years ago
Affected components
Updates

Resolved

We can confirm that buyers can access their cards again and haven't seen the issue re-appearing after the fix was applied.

Thu, Mar 23, 2023, 01:23 PM

Monitoring

We have fixed the issue. Buyers should be able to see their cards again.

Thu, Mar 23, 2023, 01:22 PM
12m earlier...

Investigating

We are investigating an issue where users with buyer roles can't see their cards.

Thu, Mar 23, 2023, 01:09 PM